Motorlampe

Åpent forum for alle Saab entusiaster. Her postes Saab/bil-tekniske innlegg.

Moderator: Moderatorer

magnusengan
Innlegg: 17
Registrert: 04 jun 2017, 18:55
Navn: magnus Engan

Motorlampe

Legg innav magnusengan » 04 sep 2017, 10:39

Hei. Har en 9-5 2,3 185 hk 2001 mod. For en stund siden når jeg var ute å kjørte så kom motorlampe på når jeg startet den etter å ha kjørt en stund, men kjørte hjem å la den stå over natten å da var den borte, kjørte med den idag å og stoppet den å når jeg da startet den igjen så var motorlampa på igjen, men er borte igjen nå. Er ca en 3 måneder siden sist motorlampa lyste. Hva kan det være? En sensor som ikke henger med hele tiden eller ?

Takk for svar :D

Brukeravatar
Paradigm N558
MAX BOOST
Innlegg: 6905
Registrert: 03 jun 2005, 01:00
Medlemsnummer: 558
Navn: Robert
Bil: Auda
Sted: Bodø
Kontakt:

Re: Motorlampe

Legg innav Paradigm N558 » 04 sep 2017, 11:29

Det er ikke umulig, men å gjette feilkoden som er satt, blir litt som å spille i lotto.
Det beste du gjør er enten å dra til et verksted å få lest ut feilkoden, eller anskaffe en feilkodeleser selv. De har på Biltema for 5-600 kr. Finner de enda billigere på nett.
Har ikke Saab :(
2011 Auda 210 × 297 Kvattro 2.0TDI
2017 Folkevogn elektrisk køllespill
1997 Suzuki Bandit 600
Har eid: MY86 900i, MY85 900t, MY95 9000 Aero, MY01 9-3 2.0t, MY05 9-5 Aero

Tuborg
Innlegg: 29
Registrert: 10 sep 2016, 16:08
Navn: Lars Ove Larsen
Bil: 2003 Vector 2.0t Estate

Re: Motorlampe

Legg innav Tuborg » 04 sep 2017, 15:21

Hei
Hadde det samme problemet med min også (2003 2.0t).
Når jeg hadde kjørt 10mil på harrytur til sverige og inne å handlet i 15min og skulle starte opp igjen så kom motorlampa på.Det skjedde på tre turer og noen ganger så var lampa borte neste morgen.
Jeg visste at thermostaten ikke var helt bra så jeg slapp ut trykket i ekspansjonstanken etter langturer med gjennomvarm motor og da kom den ikke opp igjen.
Så etter skifte av thermostat så ble allt bra igjen :)
Jeg leste alldrig ut noen feilkoder så jeg vet ikke om dette hadde noen sammenheng.

magnusengan
Innlegg: 17
Registrert: 04 jun 2017, 18:55
Navn: magnus Engan

Re: Motorlampe

Legg innav magnusengan » 05 sep 2017, 06:58

Takk for svar, har feilkodeleser men hver gang jeg skal lese så er lampa borte igjen :)

Brukeravatar
stig.reiersen
Innlegg: 1
Registrert: 09 jul 2017, 21:10

Re: Motorlampe

Legg innav stig.reiersen » 22 sep 2017, 20:45

Har de samme "symptomene" på min 9-5 2,0T 2000 modell. har ikke fått lest ut feilkoder men er spent på å høre hva du finner ut av koder på din :)


Gå tilbake til «Saab Teknisk»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere