Kupelys kommer ikke på når dørene åpnes. 9-5

Her poster du alt elektrisk som ikke har med motorstyring å gjøre.

Moderator: Moderatorer

Brukeravatar
Neteland
STCN Styret
STCN Styret
Innlegg: 470
Registrert: 26 jan 2012, 10:24
Medlemsnummer: N2538
Bil: M06 9-5 med div snacks.
Sted: Bergen/Tønsberg

Kupelys kommer ikke på når dørene åpnes. 9-5

Legg innav Neteland » 23 jul 2017, 12:55

Saab 9-5 sedan 06.

Kupeelyset i bilen kommer ikke på når jeg åpner dørene og sett meg inn i bilen. Når jeg vrir om tenninga, da kommer lyset på. (Jeg har ikke startet bilen, bare slått på ON)

Problemet oppstår bare når bilen har stått noen timer. Har bilen bare stått 1-2 minutt siden jeg kjørte sist, så kommer lyst på når jeg åpner bilen.

Bilen blinker(Blinklysene) heller ikke når jeg åpner den med nøkkelen. Har bilen derimot bare stått noen få minutt, da blinker den når jeg låser den opp.

Ingen feilkoder reg.

Noen tips?

Brukeravatar
Hjelle, N6
Site Admin
Site Admin
Innlegg: 8036
Registrert: 25 feb 2003, 01:00
Medlemsnummer: N6
Sted: Sunnmøre
Kontakt:

Re: Kupelys kommer ikke på når dørene åpnes. 9-5

Legg innav Hjelle, N6 » 23 jul 2017, 13:15

Sånn umiddelbart virkar det ut som DICE har problem med å "våkne"? Har du fleire funksjonar som er styrt av DICE som også ikkje heng med innan du har skrudd på tenninga?
Korleis er det om du vrir over til parklys eller aktiverar nødblinken innan du set i nøkkelen?
Eller er det andre ting som har +30 spenning som ikkje virkar? Slik som om du testar å sjå på stereoen innan du set i nøkkelen?
M91 900 Turbo 16 // M04 9⁵ Aero // M11 9⁵ 2.0T BioPower XWD // SAAB-ANDAN - en del har den

Brukeravatar
Neteland
STCN Styret
STCN Styret
Innlegg: 470
Registrert: 26 jan 2012, 10:24
Medlemsnummer: N2538
Bil: M06 9-5 med div snacks.
Sted: Bergen/Tønsberg

Re: Kupelys kommer ikke på når dørene åpnes. 9-5

Legg innav Neteland » 23 jul 2017, 17:33

Hjelle, N6 skrev:Sånn umiddelbart virkar det ut som DICE har problem med å "våkne"? Har du fleire funksjonar som er styrt av DICE som også ikkje heng med innan du har skrudd på tenninga?
Korleis er det om du vrir over til parklys eller aktiverar nødblinken innan du set i nøkkelen?
Eller er det andre ting som har +30 spenning som ikkje virkar? Slik som om du testar å sjå på stereoen innan du set i nøkkelen?


Radioen virka, men følte den brukte litt tid på å starte.

Parklys virka, nødblinken virka og. Men kom ingen lyd fra nødblinken, alle lysene lyste på utsida.

iLikeTurtles
Innlegg: 15
Registrert: 19 aug 2016, 21:38
Navn: Daniel

Re: Kupelys kommer ikke på når dørene åpnes. 9-5

Legg innav iLikeTurtles » 23 jul 2017, 19:13

Heisann.

Har nøyaktig samme problemene på min 06 9-5.
Problemene oppstår når bilen har stått i 10-15 min uten tenningen på.

Eneste gangen det har fungert som det skal var en morgen jeg hadde glemt å fjerne en obd2 leser ifra porten kvelden før.
Regner med at den holdt hjernen ifra å sovne helt inn selv om nøkkelen var tatt ut ifra tenninga.

Brukeravatar
Hjelle, N6
Site Admin
Site Admin
Innlegg: 8036
Registrert: 25 feb 2003, 01:00
Medlemsnummer: N6
Sted: Sunnmøre
Kontakt:

Re: Kupelys kommer ikke på når dørene åpnes. 9-5

Legg innav Hjelle, N6 » 23 jul 2017, 19:27

OK. Då kan en vel utelukke DICE.
Men søkte litt på STCS, finn ein tråd der samme sympton som du har beskrivs, der spekulerast det i alt frå alarmsirena og ACC-panel til hovudinstrument...
Lyste BTW indikatorane i hovudinstrumentet når du satte på nødblinken då?

http://forum.saabturboclub.com/showthre ... -upp-bilen
http://forum.saabturboclub.com/showthre ... b-9-5-2007
M91 900 Turbo 16 // M04 9⁵ Aero // M11 9⁵ 2.0T BioPower XWD // SAAB-ANDAN - en del har den

Brukeravatar
Neteland
STCN Styret
STCN Styret
Innlegg: 470
Registrert: 26 jan 2012, 10:24
Medlemsnummer: N2538
Bil: M06 9-5 med div snacks.
Sted: Bergen/Tønsberg

Re: Kupelys kommer ikke på når dørene åpnes. 9-5

Legg innav Neteland » 24 jul 2017, 08:11

Alt var heilt dødt i hovedinstrumentet. Ingen lys der når eg tok på nødblinken eller når eg blinka med langlysa. Lysene virka på utsida av bilen.

Mulig hovedinstrumentet då?

Brukeravatar
Hjelle, N6
Site Admin
Site Admin
Innlegg: 8036
Registrert: 25 feb 2003, 01:00
Medlemsnummer: N6
Sted: Sunnmøre
Kontakt:

Re: Kupelys kommer ikke på når dørene åpnes. 9-5

Legg innav Hjelle, N6 » 24 jul 2017, 09:02

Det er ihvertfall ein god ledetråd for å byrje vidare feilsøk. Kan kanskje vere andre ting også som gjer at du ikkje får straum fram til instrumenta innan du har slått på tenninga...

edit: du kan sjekke om tripptellaren vert nulla var gong du slår av tenninga, ifall manglar hovudinstrumentet +30 spenning.
M91 900 Turbo 16 // M04 9⁵ Aero // M11 9⁵ 2.0T BioPower XWD // SAAB-ANDAN - en del har den

Brukeravatar
Neteland
STCN Styret
STCN Styret
Innlegg: 470
Registrert: 26 jan 2012, 10:24
Medlemsnummer: N2538
Bil: M06 9-5 med div snacks.
Sted: Bergen/Tønsberg

Re: Kupelys kommer ikke på når dørene åpnes. 9-5

Legg innav Neteland » 24 jul 2017, 09:59

Hjelle, N6 skrev:edit: du kan sjekke om tripptellaren vert nulla var gong du slår av tenninga, ifall manglar hovudinstrumentet +30 spenning.


Denne nullstiller seg ikkje, holder seg fra forje tur.

Dvs: Instrumentet får spenning inn, men sender ikkje vidare`?

Brukeravatar
Hjelle, N6
Site Admin
Site Admin
Innlegg: 8036
Registrert: 25 feb 2003, 01:00
Medlemsnummer: N6
Sted: Sunnmøre
Kontakt:

Re: Kupelys kommer ikke på når dørene åpnes. 9-5

Legg innav Hjelle, N6 » 24 jul 2017, 10:31

Sjekka berre kjappt i WIS, der står det at instrumentet har +30 til minne.
Kva som skjer vidare har eg ikkje noko erfaring ed, men sånn umiddelbart uten å ha dykka for mykje i problemstillinga, tenkjer eg at det må vere noko med I-bussen at noko vert feil i behandlinga der OM det no skulle vere hovudinstrumentet. Både dette med åpning av dører og styrke på lys samt blinkers går jo gjennom instrumentet. Men du får ingen feilkoder på instrumentet, fks B1605?
M91 900 Turbo 16 // M04 9⁵ Aero // M11 9⁵ 2.0T BioPower XWD // SAAB-ANDAN - en del har den

iLikeTurtles
Innlegg: 15
Registrert: 19 aug 2016, 21:38
Navn: Daniel

Re: Kupelys kommer ikke på når dørene åpnes. 9-5

Legg innav iLikeTurtles » 25 jul 2017, 19:17

Ikke for å kapre tråden, men her i vinter så var det litt flikker i lyset på instrument panelet.
Det ga seg når de ble varmere ute.

Kanskje OP opplevde det samme?


Gå tilbake til «Elektrisk»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere