ABS feil på Saab 9-3 2003

Her postes alt som har med understell, bremser, dekk og felger å gjøre.

Moderator: Moderatorer

krt16
Innlegg: 20
Registrert: 29 apr 2012, 22:49
Bil: Saab 9-3 2.2 TID '03

ABS feil på Saab 9-3 2003

Legg innav krt16 » 04 jul 2017, 12:16

Heisann!
Er en lykkelig eier av en Saab 9-3 2.2 TID 2003 som nå uheldigvis gir ABS feil. Den har gjort dette før og den ble da satt på verksted og kom tilbake med beskjed om at dette var pga hull i en ledning som forstyrret sensorene nok til at de gav feilmelding og håper at det er noe slikt igjen nå.
Har vært innom verksted for å få koblet på feilmeldingsleser for å høre hvor feilen sitter og fikk der se at det er sensor i venstre forhjul som gir feil. Har hatt av dekket og sett på sensor og ledning så langt jeg kan se der for å se etter skader på ledning og kan ikke si jeg ser noe. Tok i samme slengen og rengjorde kontakten da jeg likevel var under der, men feilen er fortsatt der.
Noen som har tips til hva jeg ser etter/ kan gjøre for å finne ut hva som er feil? Prøvde å måle motstanden over sensoren da dette va foreslått som en effektiv måte å finne defekte sensorer på, ble litt sjokket da jeg målte 1,2MΩ over den sensoren som gir feil og bestemte meg for å sammenligne med sensoren på andre siden som da ikke gir feil og målte der 1,1MΩ. Kom frem til at enten er motstand en veldig dårlig måte å måle på da de fleste som jeg har sett sagt noe om dette sier at den skal ligge på 1100Ω til 1500Ω. Eller at det må være noe feil på flere steder enn det bilen rapporterer / i multimeteret mitt.

Er ikke noen mekaniker og finner svært lite informasjon om dette på nettet (Som er skrevet så jeg forstår det), så er liksom litt vanskelig for meg å feilsøke på dette her så tips tas imot med åpne armer.

Brukeravatar
TurboTrykk
1,5 bar
1,5 bar
Innlegg: 334
Registrert: 26 des 2013, 02:17
Medlemsnummer: N2716
Navn: Chris
Bil: 9000 2.0t CSE -97 Jubileum
Sted: Bergen

Re: ABS feil på Saab 9-3 2003

Legg innav TurboTrykk » 04 jul 2017, 14:50

Motstanden skal være ca 1-1,2 kohm. Du kan sette inn en resistor i kontakten og se om lyset går av.
9000 2.0t CSE -97 Jubileum - Bruksbil
Honda Accord 1,6 1978 - Veteranbil
9000 2.3t CSE -95 - Skrotet
Chevy G20 6.2D Ambulanse - Solgt

Brukeravatar
Kato
2.0 bar
2.0 bar
Innlegg: 722
Registrert: 05 nov 2013, 23:08
Navn: Kato Herland
Bil: Saab 9-3 SC Aero 2.0T XWD
Sted: Tromsø

Re: ABS feil på Saab 9-3 2003

Legg innav Kato » 04 jul 2017, 15:18

krt16 skrev:- Prøvde å måle motstanden over sensoren da dette va foreslått som en effektiv måte å finne defekte sensorer på, ble litt sjokket da jeg målte 1,2MΩ over den sensoren som gir feil og bestemte meg for å sammenligne med sensoren på andre siden som da ikke gir feil og målte der 1,1MΩ. Kom frem til at enten er motstand en veldig dårlig måte å måle på da de fleste som jeg har sett sagt noe om dette sier at den skal ligge på 1100Ω til 1500Ω.

Det stor forskjell i konstruksjonen av ABS-giverene mellom klassisk (OG) - og ny (NG) 9-3 og begge disse kan være av årsmodell 2003. Så for om mulig kunne gi noen tilhørende tips må man vite hva som er aktuelt her. Det KAN virke som om det er den siste som er aktuell, med tanke på måleresultatene du har fått.

Vet du hvilke(n) feilkoder som settes?
2009 Saab 9-3 SC Aero 2.0T XWD/eLSD Aut., eSID2.

krt16
Innlegg: 20
Registrert: 29 apr 2012, 22:49
Bil: Saab 9-3 2.2 TID '03

Re: ABS feil på Saab 9-3 2003

Legg innav krt16 » 04 jul 2017, 15:37

Kato skrev:
krt16 skrev:- Prøvde å måle motstanden over sensoren da dette va foreslått som en effektiv måte å finne defekte sensorer på, ble litt sjokket da jeg målte 1,2MΩ over den sensoren som gir feil og bestemte meg for å sammenligne med sensoren på andre siden som da ikke gir feil og målte der 1,1MΩ. Kom frem til at enten er motstand en veldig dårlig måte å måle på da de fleste som jeg har sett sagt noe om dette sier at den skal ligge på 1100Ω til 1500Ω.

Det stor forskjell i konstruksjonen av ABS-giverene mellom klassisk (OG) - og ny (NG) 9-3 og begge disse kan være av årsmodell 2003. Så for om mulig kunne gi noen tilhørende tips må man vite hva som er aktuelt her. Det KAN virke som om det er den siste som er aktuell, med tanke på måleresultatene du har fått.

Vet du hvilke(n) feilkoder som settes?


Husker ikke ordrett hva feilen sa, men mener det var noe sånt som "Open circuit or low voltage"? på venstre forhjul.
Om det hjelper på så er det en MKII 9-3 jeg har. Må evnt fortelle meg hva jeg ser etter for å gi et bedre svar..
Bilde
Dette er dataen jeg får på skiltnummer fra meca.

Brukeravatar
Kato
2.0 bar
2.0 bar
Innlegg: 722
Registrert: 05 nov 2013, 23:08
Navn: Kato Herland
Bil: Saab 9-3 SC Aero 2.0T XWD
Sted: Tromsø

Re: ABS feil på Saab 9-3 2003

Legg innav Kato » 04 jul 2017, 21:44

Da er det den nye 9-3 typen der sensorene til ABS-systemet bygger på Hall elementer, ulikt de gamle som var av induktiv type og da kunne måles til 1600Ω, slik du er inne på.

Det er seks DTCs som kan settes for venstre, fremre sensor der C0035 06, Open/Short to Ground, og C0035 26, No signal, kanskje er de som settes i ditt tilfelle. Oppmåling for kontinuitet av ledning/kontakten ved sensoren frem til TCS/ESP modul kontakten er vel et første steg å ta som ev. kan gi en pekepinn på hvor problemet ligger. Der skal det være <1Ω mellom pinne #1 ved sensoren og #19 ved modulen, og mellom #2 og #20, også når det røskes litt i ledningene. Her KAN kanskje en indikasjon på kontinuitet være å måle over pinne #1 (plusspol) og #2 i kontakten med tenningsnøkkelen i "ON". Resultatet bør bli 11V eller så.

Begge disse målemetodene bør tas med den tanken i bakhodet at ev. tæring eller (nesten-)brudd på ledninger ikke nødvendigvis vises før disse belastes med strøm, noe som ikke er tilfelle i tilstrekkelig grad her.
2009 Saab 9-3 SC Aero 2.0T XWD/eLSD Aut., eSID2.

krt16
Innlegg: 20
Registrert: 29 apr 2012, 22:49
Bil: Saab 9-3 2.2 TID '03

Re: ABS feil på Saab 9-3 2003

Legg innav krt16 » 04 jul 2017, 22:53

Kato skrev:Da er det den nye 9-3 typen der sensorene til ABS-systemet bygger på Hall elementer, ulikt de gamle som var av induktiv type og da kunne måles til 1600Ω, slik du er inne på.

Det er seks DTCs som kan settes for venstre, fremre sensor der C0035 06, Open/Short to Ground, og C0035 26, No signal, kanskje er de som settes i ditt tilfelle. Oppmåling for kontinuitet av ledning/kontakten ved sensoren frem til TCS/ESP modul kontakten er vel et første steg å ta som ev. kan gi en pekepinn på hvor problemet ligger. Der skal det være <1Ω mellom pinne #1 ved sensoren og #19 ved modulen, og mellom #2 og #20, også når det røskes litt i ledningene. Her KAN kanskje en indikasjon på kontinuitet være å måle over pinne #1 (plusspol) og #2 i kontakten med tenningsnøkkelen i "ON". Resultatet bør bli 11V eller så.

Begge disse målemetodene bør tas med den tanken i bakhodet at ev. tæring eller (nesten-)brudd på ledninger ikke nødvendigvis vises før disse belastes med strøm, noe som ikke er tilfelle i tilstrekkelig grad her.

Dæven ja det var en del mere informasjon enn det jeg klarte å finna sjøl ja..
Spørsmålet mitt da blir sikkert ett som får deg til å røske håret av hodet, men hvor kommer denne kabelen igjen på bilen da? Hvor er det Modul kontakten in question sitter hen?

Brukeravatar
Kato
2.0 bar
2.0 bar
Innlegg: 722
Registrert: 05 nov 2013, 23:08
Navn: Kato Herland
Bil: Saab 9-3 SC Aero 2.0T XWD
Sted: Tromsø

Re: ABS feil på Saab 9-3 2003

Legg innav Kato » 05 jul 2017, 09:35

Det er den (større) kontakten som står oppå TCS/ESP/ABS-enheten. Der er ymse konfigurasjoner av TCS/ESP og du har vel ikke nevnt hva som gjelder i denne bilen.
2009 Saab 9-3 SC Aero 2.0T XWD/eLSD Aut., eSID2.

krt16
Innlegg: 20
Registrert: 29 apr 2012, 22:49
Bil: Saab 9-3 2.2 TID '03

Re: ABS feil på Saab 9-3 2003

Legg innav krt16 » 05 jul 2017, 13:35

Kato skrev:Det er den (større) kontakten som står oppå TCS/ESP/ABS-enheten. Der er ymse konfigurasjoner av TCS/ESP og du har vel ikke nevnt hva som gjelder i denne bilen.

Mja må vel bare spørre igjen hvordan kan jeg få finne ut svaret på det spørsmålet?
Er det noe jeg kan ta bilde av som viser deg det du trenger å vite, er det en kode eller modellnummer et sted, etc? Må ta babysteg med meg når det kommer til dette, jeg skal skjønne det meste, men ting tar tid :P

Brukeravatar
Kato
2.0 bar
2.0 bar
Innlegg: 722
Registrert: 05 nov 2013, 23:08
Navn: Kato Herland
Bil: Saab 9-3 SC Aero 2.0T XWD
Sted: Tromsø

Re: ABS feil på Saab 9-3 2003

Legg innav Kato » 05 jul 2017, 19:31

Det ser du vel enklest av teksten på bryteren på instrumentpanelet, bak høyre siden av rattet: Den er merket med enten TCS eller ESP.

TCS- eller ESP-(styrings)modul er montert på hydraulikkaggregatet, ved siden av venstre fjørbeinstårn. Modulene har ulike delenummer, men dette er vel ikke så lett å se slik den står montert.
2009 Saab 9-3 SC Aero 2.0T XWD/eLSD Aut., eSID2.

krt16
Innlegg: 20
Registrert: 29 apr 2012, 22:49
Bil: Saab 9-3 2.2 TID '03

Re: ABS feil på Saab 9-3 2003

Legg innav krt16 » 05 jul 2017, 19:58

Der står det TCS. Var nesten så jeg ville spørre om det tidligere, men holdt meg i frykt for å høres helt bak mål ut, men det gjør jeg sikkert allerede.

krt16
Innlegg: 20
Registrert: 29 apr 2012, 22:49
Bil: Saab 9-3 2.2 TID '03

Re: ABS feil på Saab 9-3 2003

Legg innav krt16 » 09 jul 2017, 11:33

Kato skrev:Det ser du vel enklest av teksten på bryteren på instrumentpanelet, bak høyre siden av rattet: Den er merket med enten TCS eller ESP.

TCS- eller ESP-(styrings)modul er montert på hydraulikkaggregatet, ved siden av venstre fjørbeinstårn. Modulene har ulike delenummer, men dette er vel ikke så lett å se slik den står montert.


TRW EBC430EV står det som modellnummer på modulen.
Ser forsåvidt også på http://www.vauxhallownersnetwork.co.uk/index.php?threads/abs-fault-not-clearing.410974/#post-2746659
At det blir ca. feilkoden som han som målte for meg på verksted sa til meg bare på venstre forhjul.
Satt langt inne, men der gikk det og opp for meg hva du mente med målingsmetoden du påpekte i tidligere post... Skal ut å måle nå etterpå tenker jeg så får vi se.

krt16
Innlegg: 20
Registrert: 29 apr 2012, 22:49
Bil: Saab 9-3 2.2 TID '03

Re: ABS feil på Saab 9-3 2003

Legg innav krt16 » 09 jul 2017, 19:03

Målte over nå og ser at det er en voldsom motstand i ledningen pluss at det er kortslutning mellom 19 og 20 i ledningen (Målte samme motstand mellom en pin i kontakt ved sensor og både pin 19 og 20 på begge pins i sensorkontakt).
Så spørs da om det er hull på en ledning eller en kontakt som har irret litt. Så fysisk på den delen av ledningen som er synlig i hjulbrønnen og opp til kontakt ved modul og den ser fin ut, men lurer på..
Bilde
Dette bildet fra den tråden jeg postet i forrige post. Er dette en kontakt? Og er det mulig at evnt denne har irret og lager en kortslutning? Tok den ikke fra hverandre nå idag for i mine øyne er det bare en gummiforing som er der for å feste kabel.

Edit: Innser at poster i linken tråd er for en Vectra C og at det ikke er likt så rett spørsmål blir vel, er det samme kontakten på Saab siden der er samme ABS system? Vil jo gjerne ikke bryte på noe som om det var en kotakt hvis det viser seg å ikke være en kontakt i det hele tatt...

Edit2: Nei der er det solid ledning hele veien, ble for ille å sette meg til å ikke gjøre det når det er så fort gjort. Fant og ut at ledningen jeg brukte til å komme inn i kontakten i modul mest sannsynlig lagde kortslutningen og at det ikke er kortslutning, men brudd i ledning mellom pin 20 og sensorkontakt og veldig høy motstand i ledningen i pin 19 til kontakt. Fikk også kjent på ledningen hele veien og den kjennes fin ut hele veien så eneste dårlige punktet er i kontakten der så terminere ledningene på nytt i den kontakten?

Brukeravatar
Kato
2.0 bar
2.0 bar
Innlegg: 722
Registrert: 05 nov 2013, 23:08
Navn: Kato Herland
Bil: Saab 9-3 SC Aero 2.0T XWD
Sted: Tromsø

Re: ABS feil på Saab 9-3 2003

Legg innav Kato » 09 jul 2017, 21:24

Her var det jo litt fram og tilbake, men om jeg forstår det rett så har du foretatt målinger slik jeg foreslo, fra kontakten der pluggen til sensoren går inn og opp i kontakten til TCS-styreenheten (modulen). I så tilfelle er det liten tvil om årsaken til at feilkode settes, og at det kanskje er mest sannsynlig at det er selve kontakten som er problemet. Jeg har sett at det er funnet feil på ledningen et stykke fra en slik kontakt, men tror dette var ifm. en 9-5 og bakre givere.

Så å åpne kontakten for sjekk og ev. ny terminering, slik du er inne på, er vel kanskje et godt neste steg. Men først kan du ta én måling til ved å plugge ut sensoren og så ohme mellom pinnene #19 og -20 i utplugget kontakt på modulen. Dette skal gi et "uendelig" resulat, altså ikke utslag i det hele tatt. Litt (eller mer) utslag tyder igjen på problemer som da helst må ligge i kontakten ved sensoren, siden du mener kabelen ser OK ut.
2009 Saab 9-3 SC Aero 2.0T XWD/eLSD Aut., eSID2.

krt16
Innlegg: 20
Registrert: 29 apr 2012, 22:49
Bil: Saab 9-3 2.2 TID '03

Re: ABS feil på Saab 9-3 2003

Legg innav krt16 » 09 jul 2017, 22:01

Kato skrev:Her var det jo litt fram og tilbake, men om jeg forstår det rett så har du foretatt målinger slik jeg foreslo, fra kontakten der pluggen til sensoren går inn og opp i kontakten til TCS-styreenheten (modulen). I så tilfelle er det liten tvil om årsaken til at feilkode settes, og at det kanskje er mest sannsynlig at det er selve kontakten som er problemet. Jeg har sett at det er funnet feil på ledningen et stykke fra en slik kontakt, men tror dette var ifm. en 9-5 og bakre givere.

Så å åpne kontakten for sjekk og ev. ny terminering, slik du er inne på, er vel kanskje et godt neste steg. Men først kan du ta én måling til ved å plugge ut sensoren og så ohme mellom pinnene #19 og -20 i utplugget kontakt på modulen. Dette skal gi et "uendelig" resulat, altså ikke utslag i det hele tatt. Litt (eller mer) utslag tyder igjen på problemer som da helst må ligge i kontakten ved sensoren, siden du mener kabelen ser OK ut.

Det er ingen kobling mellom 19 og 20. Målte det samt melom 19 og pin 1 på kontakt + 20 til pin 2 på kontakt. og med sensor koblet i mellom 19 og 20.
Kommer nok til å ringe til verksted hvor jeg handlet bilen for å høre hvor mye de skal ha for å terminere på nytt for det er et mikkel jeg ikke har tålmodighet, syn eller fingre til. Den ser og kjennes god ut, mener at irring inni ledningen vil kjennes fra utsiden selv om det ikke synes?
Kortslutningen jeg nevnte i forrige post var mest sannsynlig at kabelen jeg brukte til å få kontakt med pinnene i kontakten var flertrådig så jeg klemte nok en av trådene i kontakten ved siden av.
Målte naturligvis ingen spenning i det hele tatt med nøkkel i on posisjon.
Altså:
19 til 1 uten sensor koblet i: 0 kontakt
20 til 2 uten sensor koblet i: Høy motstand (Nesten ikke kontakt)
19 til 20 MED sensor koblet i: 0 kontakt
Måler spenning over 1 og 2 med nøkkel i on: 0

Brukeravatar
Kato
2.0 bar
2.0 bar
Innlegg: 722
Registrert: 05 nov 2013, 23:08
Navn: Kato Herland
Bil: Saab 9-3 SC Aero 2.0T XWD
Sted: Tromsø

Re: ABS feil på Saab 9-3 2003

Legg innav Kato » 10 jul 2017, 12:27

Det er (fortsatt) liten tvil om at det er brudd i signalveien fra venstre hastighetssensor frem til TCS-modulen. For å fjerne ev. tvil om målemetode/-feil kan du benytte de relevante målingene du listet i din første post, til to målinger til: Fra TCS-kontakt pinner #7 og -8 skal du få 1,1MΩ for høyre sensor, og fra #19 og -20 skulle du ha fått 1,2MΩ.

Om det er mulig fra yttersiden å avgjøre om en kabel er avtæret eller ikke er jeg ikke så sikker på. Jeg har en del erfaring fra slike tilfeller, om enn ikke i "bilmiljø", og det har ikke alltid vært like lett å påvise slike feil uten å ha strippet tilhørende kabel. Med (enkelt-)ledninger har det vært lettere. Så jeg tror fortsatt at problemet i ditt tilfelle helst ligger i/ved kontakta.
2009 Saab 9-3 SC Aero 2.0T XWD/eLSD Aut., eSID2.


Gå tilbake til «Understell, bremser, dekk og felger»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere