Limp home mode Trionic 5

Åpent forum for alle Saab entusiaster. Her postes Saab/bil-tekniske innlegg.

Moderator: Moderatorer

Svar
Brukeravatar
St.D
Grunnladetrykk
Grunnladetrykk
Innlegg: 46
Registrert: 20 apr 2008, 20:24
Bil: Saab 99 og900

Limp home mode Trionic 5

Legg inn av St.D » 07 okt 2019, 21:30

Jeg har en Saab 900 Aero fra 1985 med trionic 5. Temperatur sensoren knakk. Jeg byttet denne, men bilen vil kun gå på grunnladetrykk. Jeg gikk inn med T5suite og fikk følgende feil: Cyl_fel, Idle_error og purge error. Jeg prøvde å slette feilkodene men de ville ikke la seg slette. Hvis en åpner åpner Realtime panelet kan en se at den står i limp home mode. Jeg har prøvd å koble fra -minus polen på batteriet utan at det hjalp. Jeg lastet også ned flash bin. filen og lastet den opp på en annen ECU. Jeg fikk da de samme borstsett fra Cyl_fel, Deretter lastet jeg opp et annen bin. fil og da fikk jeg tryck_error og luft_error de kunne la seg slette men de kom tilbake igjen. Den står i limp home mode uansett. Noen forslag til hva jeg kan gjøre?

Brukeravatar
Ingvar N629
MAX BOOST
Innlegg: 12605
Registrert: 14 mar 2006, 16:41
Medlemsnummer: 629
Navn: Ingvar Garåsen
Bil: 9-5, 9-3SS, 900, Sonett
Sted: Rissa

Re: Limp home mode Trionic 5

Legg inn av Ingvar N629 » 08 okt 2019, 10:05

Cyl_fel kan du se bort ifra.

Sjekk i realtime at du får fornuftige verdier for innsugstemperatur (regner med det var denne som knakk) og manifoldtrykk, og at de endrer seg når du gir litt gass (ikke er satt til statiske erstatningsverdier).
Mean effective pressure is the substitute for cubic inches!
M09 Saab 9-3 Aero XWD, B207R+
M03 Saab 9-5 Aero Hirsch original Troll R 305 hk
M02 Saab 9-5 Aero B235R, konebilen
M94 Saab 900 B202L cabriolet
M72 Saab Sonett III, morobilprosjekt uten tidsplan

Brukeravatar
St.D
Grunnladetrykk
Grunnladetrykk
Innlegg: 46
Registrert: 20 apr 2008, 20:24
Bil: Saab 99 og900

Re: Limp home mode Trionic 5

Legg inn av St.D » 11 okt 2019, 09:11

Takk for svar , jeg fikk ikke manifoldtrykk. Da jeg sjekket ledningene viste deg seg at jeg hadde switchet ledningene mellom BCV og MAP. Samtidig som jeg skiftet temperatursensor (innsug) hadde jeg ryddet opp i ledningene og vært av med flere kontakter. Jeg tenkte på at jeg kunne ha skiftet om mellom noen kontakter men jeg husket ikke at det skulle være mulig å skifte om mellom disse. Utrolig irriterende. Jeg fikk fjernet Idle_error og purge_error, den er ut av limp mode men den går bare på GLT fortsatt. Speedsignalet viser for lav hastighet.

Brukeravatar
Ingvar N629
MAX BOOST
Innlegg: 12605
Registrert: 14 mar 2006, 16:41
Medlemsnummer: 629
Navn: Ingvar Garåsen
Bil: 9-5, 9-3SS, 900, Sonett
Sted: Rissa

Re: Limp home mode Trionic 5

Legg inn av Ingvar N629 » 12 okt 2019, 08:00

Var det du som var hos meg i fjor sommer?
At hastighetssignalet viser for lav hastighet i Trionic spiller ingen rolle, poenget er at det må være der og at det sammen med turtall stemmer med utvekslinga på girboksen slik at Trionic beregner et gir.
Sjekk at du har spenning inn på magnetventilen, at ledningene fra styreboksen til magnetventil står rett, og at det ikke har gått med et drivsteg i fbm feilkoblingene, eller at magnetventilen gikk, for den saks skyld.
Mean effective pressure is the substitute for cubic inches!
M09 Saab 9-3 Aero XWD, B207R+
M03 Saab 9-5 Aero Hirsch original Troll R 305 hk
M02 Saab 9-5 Aero B235R, konebilen
M94 Saab 900 B202L cabriolet
M72 Saab Sonett III, morobilprosjekt uten tidsplan

Brukeravatar
St.D
Grunnladetrykk
Grunnladetrykk
Innlegg: 46
Registrert: 20 apr 2008, 20:24
Bil: Saab 99 og900

Re: Limp home mode Trionic 5

Legg inn av St.D » 12 okt 2019, 10:57

Det stemmer det ja! Jeg har sjekket alt nå, og da jeg så på overgangsledningen for T7 magnet ventil som jeg hadde kjøpt på EEuroparts viste det seg at den ene ledningen hadde knukket. De hadde ikke koblet kabelskoen til ledningen på en holdbar måte. Nå virker alt! 8) Takk for hjelpen.

Svar