Varmeapparat gir kun varme i HI (9-5 2005)

Åpent forum for alle Saab entusiaster. Her postes Saab/bil-tekniske innlegg.

Moderator: Moderatorer

Svar
saabsaab
Innlegg: 19
Registrert: 29 okt 2014, 21:56
Medlemsnummer: 12994
Bil: Saab 9-5 2.0t 2005

Varmeapparat gir kun varme i HI (9-5 2005)

Legg inn av saabsaab » 11 feb 2020, 17:53

Hei, jeg oppdaget i dag at varmeapparatet kun gir varme når den står i HI.
Har forsøkt å re-kalibre uten hell. Noen som har vært bort i dette / har en fix?

Brukeravatar
Kato
2.0 bar
2.0 bar
Innlegg: 882
Registrert: 05 nov 2013, 23:08
Navn: Kato Herland
Bil: Saab 9-3 SC Aero 2.0T XWD
Sted: Tromsø

Re: Varmeapparat gir kun varme i HI (9-5 2005)

Legg inn av Kato » 11 feb 2020, 22:45

Kalibrering skjer uten at det dukker opp noen feilkoder?

Det er vel selve luftblandingen som svikter og denne styres bl.a. av separate spjeld for høyre-/venstre side. Merker du forskjell i varmen på sidene og i baksetet når temperaturen er valgt lavere enn "HI"?
2009 Saab 9-3 SC Aero 2.0T XWD/eLSD Aut., eSID2.

saabsaab
Innlegg: 19
Registrert: 29 okt 2014, 21:56
Medlemsnummer: 12994
Bil: Saab 9-5 2.0t 2005

Re: Varmeapparat gir kun varme i HI (9-5 2005)

Legg inn av saabsaab » 12 feb 2020, 10:36

Jeg har noe "pixel-død" på displayet men etter det jeg ser er det ingen feilkoder.
Jeg må sjekke om temperaturen er forskjellig i baksetet.
Det er ikke forskjell i temperaturen på høyre/venstre side.

Brukeravatar
Kato
2.0 bar
2.0 bar
Innlegg: 882
Registrert: 05 nov 2013, 23:08
Navn: Kato Herland
Bil: Saab 9-3 SC Aero 2.0T XWD
Sted: Tromsø

Re: Varmeapparat gir kun varme i HI (9-5 2005)

Legg inn av Kato » 12 feb 2020, 11:24

Baksetetemperaturen styres som for / av høyre side, så da kan man ta utgangspunkt i at dette er et felles problem for sidene.

Mener du at det blir varmt som forventet med settpunkt "HI"? Med denne settingen "tvangsstyres" blandingspjeldene til 100% varme og er i så tilfelle en bekreftelse på at de KAN regulere.

Både temperatursensor for kupéluft og solsensoren er med i systemet som regulerer temperaturen, og om én av disse svikter vil det bli problemer med temperaturreguleringen. Feil ved disse sensorene skal også sette feilkoder, så en verifisering av at slike ikke finnes er viktig for videre feilleiting.
2009 Saab 9-3 SC Aero 2.0T XWD/eLSD Aut., eSID2.

Brukeravatar
Ingvar N629
MAX BOOST
Innlegg: 12653
Registrert: 14 mar 2006, 16:41
Medlemsnummer: 629
Navn: Ingvar Garåsen
Bil: 9-5, 9-3SS, 900, Sonett
Sted: Rissa

Re: Varmeapparat gir kun varme i HI (9-5 2005)

Legg inn av Ingvar N629 » 12 feb 2020, 16:35

Vises korrekt utetemperatur i SID? Hvis det er noe galt med utetemperatursensoren eller kabelen til denne, blir det problemer med varmeapparatet også.
Mean effective pressure is the substitute for cubic inches!
M09 Saab 9-3 Aero XWD, B207R+
M03 Saab 9-5 Aero Hirsch original Troll R 305 hk
M02 Saab 9-5 Aero B235R, konebilen
M94 Saab 900 B202L cabriolet
M72 Saab Sonett III, morobilprosjekt uten tidsplan

saabsaab
Innlegg: 19
Registrert: 29 okt 2014, 21:56
Medlemsnummer: 12994
Bil: Saab 9-5 2.0t 2005

Re: Varmeapparat gir kun varme i HI (9-5 2005)

Legg inn av saabsaab » 12 feb 2020, 17:58

Kato skrev:
12 feb 2020, 11:24
Mener du at det blir varmt som forventet med settpunkt "HI"? Med denne settingen "tvangsstyres" blandingspjeldene til 100% varme og er i så tilfelle en bekreftelse på at de KAN regulere.

Både temperatursensor for kupéluft og solsensoren er med i systemet som regulerer temperaturen, og om én av disse svikter vil det bli problemer med temperaturreguleringen. Feil ved disse sensorene skal også sette feilkoder, så en verifisering av at slike ikke finnes er viktig for videre feilleiting.
Ingvar N629 skrev:
12 feb 2020, 16:35
Vises korrekt utetemperatur i SID? Hvis det er noe galt med utetemperatursensoren eller kabelen til denne, blir det problemer med varmeapparatet også.
Takk for feedback Kato og Ingvar!
Utetemperatur-sensoren har vært defekt i 14 dager (ute-temp viser 50 grader)... Jeg ble først oppmerksom på at varmeapparatet ikke virket for noen dager siden. Bilen er ikke i daglig bruk og det kan hende at denne feilen har vært uoppdaget...

Da får jeg bytte ute-temp sensoren og håpe at det ordner feilen :-)

Svar